Welcome, Guest.
Please login or register.
Forgot your password?


Total Members: 52
Latest: weed2all
New This Month: 0
New This Week: 0
New Today: 0
Total Posts: 1606
Total Topics: 165
Most Online Today: 4
Most Online Ever: 169
(October 30, 2018, 10:03:43 am)
Users Online
Members: 0
Guests: 1
Total: 1

Theme Select



Advanced Search

Sliced with Cura 3.6.0 but printing took 4 hrs not 1:30 and very fine layers !!!

Started by ched999uk, January 04, 2019, 08:17:01 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


So I setup Octoprint on Raspberry Pi 2B+ with the v2 camera.
I tried printing something by using the Octoprint web interface and uploading the gcode via that. Printing seemed OK apart from Cura suggested that the print would take 1hr30min. After just under 4hrs it finished!!!
The layer height in cura was set at 0.2mm but the prints seem much much finer than that and they have a few zits on!
So it appears that Octoprint is somehow making the layers thinner. I don't need Octoprint to slice on the RPi just want to remotely monitor the prints.

So any ideas what I have set wrong on Octoprint or is there a setting on it to just pass the gcode directly to the printer without any changes?

I just like being able to send the gcode to the printer from pc instead of moving sd cards all the time.

Any ideas?



octoprint shouldnt be doing anything to alter the print layer height.

layer depth and pretty much all the printing parameters are handled by the slicer and are contained within the final sliced G-code it generates, afaik a standard Octoprint setup should literally just be behaving as a go between/middle man.

you sure you havnt accidentally altered a slicer option?, its not that hard to do without noticing, even with years under my belt I still occassionally screw up something that simple without clocking on.
Geeetech Prusa i3 pro-B (ABS Workhorse)
Pultur Prusa (my own design)
Poltur XL (my own "MUST BE BIGGER" design)
Poltur XL v.2 (my own "MUST BE BIGGER STILL, MUST USE EXTRUSION" design)


Cheers mate. I think I worked out what was wrong although I am not sure.
I connected Cura 3.6.0 to Octoprint and sent the gcode through Cura. So I think that there might be some setting in Cura that I tweeked or needed to tweek.

I have switched back to creality flexi bed and printing same file by uploading gcode via Octoprint web interface and it seems to be going fine with print finishing in 40mins total (originally I was printing 2 of the items at once).

Once I know this print works I will connect Cura to Octopi again and see what I can find in the settings.


SMF Gallery Random Image

Powered by EzPortal