collapse

User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Who's Online

  • Dot Guests: 9
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Printing 3d ShoutBox

Refresh History
  • Gaza07: More Server Poblems  :banghead:
    January 16, 2019, 08:25:27 AM
  • Gaza07: Site went down for a while not sure why  :shrug:
    January 10, 2019, 01:02:46 PM
  • ched999uk: Happy New Year
    January 01, 2019, 12:00:18 AM
  • Gaza07: Merry Christmas All  :beer2:
    December 24, 2018, 10:53:32 PM
  • Gaza07: we have moved to a new server let me know if there any problems
    December 20, 2018, 09:21:54 PM
  • Hozza: :wack0
    November 18, 2018, 09:38:18 AM
  • Gaza07: back where we should be
    November 17, 2018, 08:36:55 PM
  • Gary Walker: Oi Gaz
    November 17, 2018, 08:30:40 PM
  • Gaza07: Moved host but it didnt work out we are back where we were before every thing should run smoothly now
    November 17, 2018, 08:27:23 PM
  • Gaza07: Oi Gash
    November 14, 2018, 11:17:29 PM
  • Gaza07: Site was down for a short time I tried to add the likes thing again and cocked it up  :whistling:
    September 04, 2018, 07:47:57 PM
  • Gaza07: Im in nottingham was just wondering incase you were close
    August 19, 2018, 12:38:51 AM
  • slurm: st neots
    August 19, 2018, 12:11:46 AM
  • Gaza07: Slurm where are you from mate ? roughly
    August 18, 2018, 12:45:27 PM
  • Gaza07: oooh Tony's printer has landed  ~~
    August 17, 2018, 02:39:28 PM
  • Rammylad: Cheers Gaz, headaches to come lol
    August 14, 2018, 09:01:12 PM
  • Gaza07: Welcome Tony to the dark side
    August 14, 2018, 07:22:00 PM
  • Gaza07: It shows you came back but your not there thats weird
    August 13, 2018, 02:45:42 PM
  • Gaza07: Oh bugger
    August 13, 2018, 02:45:18 PM
  • Doug: I can't get in it mate showing as unavailable due to temporary outage
    August 13, 2018, 02:28:50 PM

Board Stats

  • stats Total Members: 50
  • stats Total Posts: 1533
  • stats Total Topics: 155
  • stats Total Categories: 16
  • stats Total Boards: 45
  • stats Most Online: 169

Theme Select



Forum Default

Permanently

Author Topic: Sliced with Cura 3.6.0 but printing took 4 hrs not 1:30 and very fine layers !!!  (Read 59 times)

0 Members and 1 Guest are viewing this topic.

Offline ched999uk

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 17
  • I'm a Noob
    • View Profile
So I setup Octoprint on Raspberry Pi 2B+ with the v2 camera.
I tried printing something by using the Octoprint web interface and uploading the gcode via that. Printing seemed OK apart from Cura suggested that the print would take 1hr30min. After just under 4hrs it finished!!!
The layer height in cura was set at 0.2mm but the prints seem much much finer than that and they have a few zits on!
So it appears that Octoprint is somehow making the layers thinner. I don't need Octoprint to slice on the RPi just want to remotely monitor the prints.

So any ideas what I have set wrong on Octoprint or is there a setting on it to just pass the gcode directly to the printer without any changes?

I just like being able to send the gcode to the printer from pc instead of moving sd cards all the time.

Any ideas?

Cheers

Offline shawdreamer

  • Global Moderator
  • Trade Count: (0)
  • Sr. Member
  • *****
  • Posts: 275
  • Country: gb
  • Tricopter, one prop short of a Quadcopter
    • View Profile
octoprint shouldnt be doing anything to alter the print layer height.

layer depth and pretty much all the printing parameters are handled by the slicer and are contained within the final sliced G-code it generates, afaik a standard Octoprint setup should literally just be behaving as a go between/middle man.

you sure you havnt accidentally altered a slicer option?, its not that hard to do without noticing, even with years under my belt I still occassionally screw up something that simple without clocking on.
Geeetech Prusa i3 pro-B (ABS Workhorse)
Pultur Prusa (my own design)
Poltur XL (my own "MUST BE BIGGER" design)
Poltur XL v.2 (my own "MUST BE BIGGER STILL, MUST USE EXTRUSION" design)
https://www.thingiverse.com/shawdreamer/designs

Offline ched999uk

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 17
  • I'm a Noob
    • View Profile
Cheers mate. I think I worked out what was wrong although I am not sure.
I connected Cura 3.6.0 to Octoprint and sent the gcode through Cura. So I think that there might be some setting in Cura that I tweeked or needed to tweek.

I have switched back to creality flexi bed and printing same file by uploading gcode via Octoprint web interface and it seems to be going fine with print finishing in 40mins total (originally I was printing 2 of the items at once).

Once I know this print works I will connect Cura to Octopi again and see what I can find in the settings.

Cheers.