April 23, 2019, 11:27:16 am

News:

SMF - Just Installed!


Welcome to Printing 3d. Please login or sign up.

April 23, 2019, 11:27:16 am

Login with username, password and session length

Shoutbox

Hozza:
21 Apr 2019 14:08:35
Yay :laugh:
Rammylad:
21 Apr 2019 14:03:34
SHOUT
Gary Walker:
21 Apr 2019 13:31:13
Why  :laugh:
Gaza07:
20 Apr 2019 10:21:32
can some one post a shout please ?
Gaza07:
19 Apr 2019 22:59:33
Forum should be all setup now let me know if there are any problems  :crossfingers:
Gaza07:
19 Apr 2019 21:22:11
New shout box  :D
Gaza07:
19 Apr 2019 20:49:50
test  ~~
Members
Stats
  • Total Posts: 1607
  • Total Topics: 165
  • Online Today: 6
  • Online Ever: 169
  • (October 30, 2018, 10:03:43 am)
Users Online
Users: 0
Guests: 4
Total: 4

Theme Changer





Loss of visual cues!

Started by Bad Raven, April 12, 2018, 08:25:14 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bad Raven

Repetier Host running through Cura as integrated slicer tool into FabII Mini.

I have suddenly lost the visual clues needed for operation. 

I can no longer see the sliced image before printing.

I can no longer see the model "build" on screen as the commands flood across to the printer. (it still prints OK).

I had also lost the display of the item to be printed, was only getting its frame. Slicer page would not show slices, but was showing movement tracks when selected.

Repetier ON A RE-LOAD is now showing the model, but also saying my trial period of Pro features is over so I suppose its that?
HobbyKing Fabrikator II Mini, 100x100x100. (a Malyan printer re-badged) - Modded with magnetic Flex Bed

Original Prusa i3 Mk3 (All Black)

Bad Raven

Solved it.

Seems to be a bug in Repetier as after choosing one form of display the other inc the display of filament progress is lost.

Found a combination of keying choices that recovered it.
HobbyKing Fabrikator II Mini, 100x100x100. (a Malyan printer re-badged) - Modded with magnetic Flex Bed

Original Prusa i3 Mk3 (All Black)